Server Repository requirements

Applies to: 8.x versions, Article available also for: 10.x (current), 9.x, 7.x, 6.x, 5.x
You are looking at documentation for an older release.
Switch to the documentation for Dataedo 10.x (current).

Dataedo documentation server repository requires SQL Server or Azure SQL instance.

SQL Server

Supported versions

2008 R2, 2012, 2014, 2016, 2017, 2019.

Supported editions

Express, Developer, Standard, Business Intelligence or Enterprise.

Required access level

To create a Dataedo repository you need a database user with sysadmin role.

Azure SQL

Azure repository support is in beta - find out more here: https://dataedo.com/docs/azure-repo

Found issue with this article? Comment below
0
There are no comments. Click here to write the first comment.